Notifications
Clear all

Subsonic Artz Dunes of Arrakis V1 issue with VST

4 Posts
3 Users
0 Likes
215 Views
(@jeffp83)
Estimable Member
Joined: 4 years ago
Posts: 52
Topic starter  

Hello

I can't load any patch from :Subsonic Artz Dunes of Arrakis V1

My Mac asks for VST version of Dune but there is only AU, VST3 or AAX version. No VST version with the installer.

Thanx for your help


   
Quote
sonyroc
(@sonyroc)
Trusted Member
Joined: 4 years ago
Posts: 49
 

Hello, have you follow the two prerequis :
1) Bonus Library for Unify requires Unify 1.10.2 or later.
2) Also note on Newer Mac Computers you will need to first install Dune 3 version 3.41 to get the VST2 version for Unify to load the patches. Then install version 3.55 to update the VST3 and Audio Unit to the latest silicon versions.

Cordially.


   
ReplyQuote
(@jeffp83)
Estimable Member
Joined: 4 years ago
Posts: 52
Topic starter  

@sonyroc many thanx

I had to install intel version of 3.41

 


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

A preliminary VST3 version of Sands of Arrakis for Unify is here: https://www.dropbox.com/scl/fi/mf1sow0msaj7eud45p259/SA-Sands-of-ARRAKIS-Dune-VST3.guru?rlkey=sm9znxq1za8m7acb75j0vla2w&dl=0

  • Drag/drop the .guru file into Unify to replace the VST2 version of the library with a VST3 version.
  • Make sure to add the Dune 3 VST3 plug-in to Unify's Known Plug-Ins List
  • If you already have a working VST Dune 3, you don't need this, but you may choose to install it anyway.
  • You can drag/drop the old .guru file again to revert to the VST version of the library, should you wish.

   
ReplyQuote
Share: