Notifications
Clear all

Unified LABS library issue (solved)


FotoxBr_nl
(@fotoxbr_nl)
New Member
Joined: 1 month ago
Posts: 3
Topic starter  

During the latest Pluginguru livestream I was chatting with people about some issues I had with loading some of the LABS zXXX patches resulting in an error message. As far as I could check only a number of patches from Robert Pryke would not load completely. I could solve this issue by making the Unify vst (2) known to the list. It seems that some patches only need the "build in" Unify and some need the vst.

(I did not do a full scan of all plugins after installing Unify. I preferred to keep the known plugin list as clean as possible. Maybe that was not a good choice.)


Quote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2598
 

@fotoxbr_nl

Ah, the mystery is solved! Thank you for the update.

Using of the actual Unify plug-ins in this way is NOT recommended.


ReplyQuote
Share: