Notifications
Clear all

Unify Retrosphere V2 - Database not updated, bank not able to be installed

10 Posts
3 Users
4 Likes
1,586 Views
(@sean8877)
Eminent Member
Joined: 2 years ago
Posts: 14
Topic starter  

I'm trying to install Retrosphere V2 and when I select the .guru file it looks like it loads the patches fine and then says installation is complete. Normally at that point there is a message in the right hand pane saying the database is being updated. For some reason there is no database updating message and the Retrosphere V2 bank isn't showing up in my list of banks. I tried doing a Full Rebuild of the database and Retroshpere V2 still isn't showing up. Any ideas as to what I can do to have this bank install correctly and update the database? Thanks.


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3907
 

@sean8877

Is it possible the drive is full, or that the logged-in user does not have write access to the main Unify data folder?

These conditions would cause file-write errors, which Unify would not report individually, but the expected results would be as you describe.


   
ReplyQuote
(@sean8877)
Eminent Member
Joined: 2 years ago
Posts: 14
Topic starter  
Posted by: @getdunne

@sean8877

Is it possible the drive is full, or that the logged-in user does not have write access to the main Unify data folder?

These conditions would cause file-write errors, which Unify would not report individually, but the expected results would be as you describe.

Thanks for the reply. I checked the disk space and there's over 1TB free so shouldn't be that. I was able to install all my other Unify/Unified libraries without an issue (probably around 20 libraries) so I don't think it's a user permission issue. Is it possible that the .unify file is corrupt, would that cause this type of issue? It installed fine on my main machine (desktop) but it's having the issue installing on my laptop.


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3907
 
Posted by: @sean8877

Is it possible that the .unify file is corrupt, would that cause this type of issue? It installed fine on my main machine (desktop) but it's having the issue installing on my laptop.

I think you mean the .guru file. If it installed correctly on one machine, but not on another, I suppose it's possible you might have a corrupt copy on the second machine. Perhaps make a fresh copy and retry.


   
ReplyQuote
(@sean8877)
Eminent Member
Joined: 2 years ago
Posts: 14
Topic starter  
Posted by: @getdunne
Posted by: @sean8877

Is it possible that the .unify file is corrupt, would that cause this type of issue? It installed fine on my main machine (desktop) but it's having the issue installing on my laptop.

I think you mean the .guru file. If it installed correctly on one machine, but not on another, I suppose it's possible you might have a corrupt copy on the second machine. Perhaps make a fresh copy and retry.

Sorry I meant .guru you're right. I think I'll try to download it directly from my PluginGuru account to the laptop instead of copying it from my desktop to my laptop and see if that helps.


   
ReplyQuote
(@sean8877)
Eminent Member
Joined: 2 years ago
Posts: 14
Topic starter  

Downloading the .guru file directly from my account worked and I was able to it install correctly. Thanks for the help.


   
getdunne reacted
ReplyQuote
(@terrybritton)
Member
Joined: 1 year ago
Posts: 97
 

Latest update to Retrosphere not installing properly. It installs, updates the database, all files are in their folders in Libraries, but it does not appear in the drop-down list.

Windows 11

I have performed a full database rebuild to no avail. Plenty of space on the drives, all other libraries work fine. I have downloaded fresh copies from my account as well.

Terry

This post was modified 6 months ago by terrybritton

   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3907
 

@terrybritton

I think I missed a step when creating the updated .guru file for Retrosphere V2. I have rebuilt it (and checked that it loads correctly here), and I'll get John to update the download today.

Sorry for the trouble!


   
terrybritton reacted
ReplyQuote
(@terrybritton)
Member
Joined: 1 year ago
Posts: 97
 
Posted by: @getdunne

@terrybritton

I think I missed a step when creating the updated .guru file for Retrosphere V2. I have rebuilt it (and checked that it loads correctly here), and I'll get John to update the download today.

Sorry for the trouble!

No problem, O Illustrious One! 🙂

(A well-deserved title if I ever saw one!)

Terry


   
getdunne reacted
ReplyQuote
(@terrybritton)
Member
Joined: 1 year ago
Posts: 97
 

Thanks so much for getting the fixed Retrosphere 2 update up there so quickly!

Terry


   
getdunne reacted
ReplyQuote
Share: