Notifications
Clear all

Wavestate Native Crashing Unify

7 Posts
3 Users
1 Likes
258 Views
(@starbuckna)
Active Member
Joined: 4 years ago
Posts: 8
Topic starter  

Each time I select a patch from Wavestate unify library Unify crashes (report attached).  I updated Wavestate native to 1.1.1 and running Unify 1.9.1 soon MacPro Studio M1 under Monterey 12.6.5.  This happens both standalone and in Logic Pro X. (message that AU plugin has reported a problem).  Please assist.


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4372
 

@starbuckna

This just started happening after you updated Wavestate Native? If so, you should probably report this to Korg. I will have a look, but in the meantime, if there's any way you can re-install the previous version, I suggest that you do that.


   
ReplyQuote
(@starbuckna)
Active Member
Joined: 4 years ago
Posts: 8
Topic starter  

@getdunne No. happened with previous version 1.03 then updated and still happening happening.


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4372
 

@starbuckna

Wavestate Native VST3 is working fine for me in Unify on my M1 Mac Mini, running MacOS Ventura 13.2.1. I can switch between patches in the unified library with no crashing.

Perhaps this may be an issue in MacOS Monterey? I have a vague recollection that there may have been issues there. Unfortunately I don't have a Mac with Monterey anymore, so I can't reproduce this to say definitively.


   
ReplyQuote
(@melodialworks)
Active Member
Joined: 2 years ago
Posts: 7
 

This advice from the Korg forum solved Wavestate native issues for me:

 

For all those who have problems with Native and Mac Os Ventura there is on Korg support how to fix, now it works perfectly 

 

https://support.korguser.net/hc/en-us/articles/5446641376025-On-macOS-wavestate-native-doesn-t-show-any-sounds-in-the-Sound-Browser


   
getdunne reacted
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4372
 

@melodialworks

Thank you for sharing this!


   
ReplyQuote
(@starbuckna)
Active Member
Joined: 4 years ago
Posts: 8
Topic starter  

@melodialworks - thanks - that solved the problem!


   
ReplyQuote
Share: