eroxx
@eroxx
Eminent Member
Joined: January 19, 2020 4:11 am
Last seen: September 13, 2022 6:24 pm
Topics: 8 / Replies: 16
Reply
RE: I bought new iMac, my license for unify is saying that it is invalid...!

Shane, Thanks again. Oh, I’m not fancy enough to have two iMacs, the older is on its way to Apple :)

4 years ago
Reply
RE: I bought new iMac, my license for unify is saying that it is invalid...!

Shane, No worries at all! I'm going to do a factory restore of my older Mac - if there's a way to remove the license from that computer I'm happy to...

4 years ago
Reply
RE: I bought new iMac, my license for unify is saying that it is invalid...!

I did buy it from pluginguru. I even downloaded the latest 1.1.10 directly from the “my products” page. The email receipt is dated 1/14 12:19PM.

4 years ago
Reply
Reply
4 years ago
Topic
Replies: 2
Views: 580
Reply
RE: Several Midi Effect Plugins are not recognized by Unify as Midi FX

Forgive me everyone, I had a "duh" moment. Because SOME Midi FX are pre-populated by the subset, I forgot that they don't pre-populate but that ...

4 years ago
Reply
RE: Scanner is in infinite loop on AU’s

@getdunne I don’t have a problem doing that. Let me ask this, once I drag all my AU’s in, will “scan new components” work? My thinking is that I may...

4 years ago
Reply
RE: Scanner is in infinite loop on AU’s

@getdunne This is so bizarre ... I deleted Octopus from my Mac plugins, and then it got stuck on Rob Paper’s Punch 2, which it HAD successfully scan...

4 years ago
Reply
Reply
RE: Scanner is in infinite loop on AU’s

@getdunne i hit cancel after it restarted for the sixth or seventh time.

4 years ago
Reply
RE: Scanner is in infinite loop on AU’s

Here's a short screen video of what happens when I try to "scan for new components"

4 years ago
Reply
RE: Scanner is in infinite loop on AU’s

@getdunneim I’m on the latest Catalina version. What’s weird is I haven’t gotten any of those errors in other daws and I have used them. even af...

4 years ago
Reply
RE: Scanner is in infinite loop on AU’s

@getdunne it gets stuck on “Octopus.” But if I delete that from my vst library, it just gets stuck on another...and another. FWIW, when I drag...

4 years ago
Topic
Replies: 14
Views: 536
Topic
Reply
Topic
Reply
RE: Two issues with plugins - 1) Can't figure out how to use plugins I've added in browser menu 2) I can't seem to add EastWest's "Play"

This is so weird. Cthulhu will let me save patches in Unify on my laptop, but not desktop ... Ugh.

4 years ago
Reply
RE: Two issues with plugins - 1) Can't figure out how to use plugins I've added in browser menu 2) I can't seem to add EastWest's "Play"

Thanks! My issue is that I opened a Midi lane but not layer :) But within Cthulhu I can’t save presets, it gives an error when it’s inside unify.

4 years ago