Notifications
Clear all

Broken layers in Patches  

Page 2 / 2
  RSS

thsve
(@thsve)
Eminent Member
Joined: 11 months ago
Posts: 46
November 17, 2020 9:58 am  

Just noticed when browsing Beautifully Broken. Patches that don't load correctly will open correctly when dubbel click on the patch in the UNIFY browser. Examples "BASS - Super Snapper", "GTR - Celestial Acoustics", "GTR - Chunky Rocker". I have 1.2.2.

I've tested this in several unified Omnispeher libraries and it seems to work every time. Maybe this can help you find the problem.

Win 10/Cubase Pro 10.5/Wavelab 8/Spectrasonics all/NI 12/Izotope MPS2Serum/Cthulhu/MusicLab guitar vsts/etc


lionelc liked
ReplyQuote
J Hall
(@zinct)
Member
Joined: 6 months ago
Posts: 97
November 17, 2020 1:35 pm  

I just tried that myself (double clicking on patch names rather than single clicking) and it makes no difference in my case.

For Beautifully Broken "BASS - Super Snapper" is silent as described previously and all other patches work fine.


ReplyQuote
thsve
(@thsve)
Eminent Member
Joined: 11 months ago
Posts: 46
November 17, 2020 1:50 pm  

@zinct

Strange, it works every time for me (Unify 1.2.2/Win 10).

Also noticed that right click and select "Load Patch[click] also works for me if have tried to load load it by one click. I doesn't work if I come from another patch, I must already have selected it. 

Win 10/Cubase Pro 10.5/Wavelab 8/Spectrasonics all/NI 12/Izotope MPS2Serum/Cthulhu/MusicLab guitar vsts/etc


ReplyQuote
J Hall
(@zinct)
Member
Joined: 6 months ago
Posts: 97
November 17, 2020 2:12 pm  

@thsve That is strange and I also just tried right-click and select "Load Patch[click]" which gave me the same results as always i.e. for Beautifully Broken "BASS - Super Snapper" is silent as described previously and all other patches work fine.

This is on both Unify 1.2.2 and 1.2.3 beta with Win 10 Pro (version 2004, build 19041.630). 


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1579
November 17, 2020 2:24 pm  
Posted by: @thsve

Just noticed when browsing Beautifully Broken. Patches that don't load correctly will open correctly when dubbel click on the patch in the UNIFY browser.

This is unexpected. In Unify v1.2.2 double-clicking on a patch name should do nothing, because I have programmed it to ignore clicks that occur less than half a second after the previous patch load.

Do you actually mean "double click" (click twice, quickly), or just "click a second time" more than 500 milliseconds later?


ReplyQuote
thsve
(@thsve)
Eminent Member
Joined: 11 months ago
Posts: 46
November 17, 2020 2:32 pm  

@getdunne

No actually a quick (normal) left double-click. I discovered it by mistake 🤗 . I know that if I double-click on a patch with Kontakt, Unify crashes!

You can see the bahaviour in this short clip (no sound), https://www.dropbox.com/s/uc9tzydn6xkmfnz/UNIFY%20-%20Omnispehere.mp4?dl=0

 

 

Win 10/Cubase Pro 10.5/Wavelab 8/Spectrasonics all/NI 12/Izotope MPS2Serum/Cthulhu/MusicLab guitar vsts/etc


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1579
November 17, 2020 2:36 pm  

@thsve

Thanks for the video. I see now that you are performing the double-click AFTER loading the patch normally. Only the first click of the double-click pair is recognized, so you're simply re-loading the patch, and it loads correctly the second time.


ReplyQuote
thsve
(@thsve)
Eminent Member
Joined: 11 months ago
Posts: 46
November 17, 2020 2:46 pm  

@getdunne

Ok, correct it works with a single click on the already select patch.

Another observation: If I select this library and select a patch that normally doesn't work directly without selecting another patch in the library first, it loads as expected. Really interesting behaviour, happy "bug" hunting 😎 .

Win 10/Cubase Pro 10.5/Wavelab 8/Spectrasonics all/NI 12/Izotope MPS2Serum/Cthulhu/MusicLab guitar vsts/etc


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1579
November 17, 2020 2:51 pm  

@thsve and everyone,

This feedback is VERY helpful. Even little things, even things that turn out to be incorrect. Everything is one more clue to what might be happening.

I feel terrible about releasing an update that is unstable. Thank you for your patience. I will find the problem eventually.


ReplyQuote
lionelc
(@lionelc)
Active Member
Joined: 3 weeks ago
Posts: 6
November 17, 2020 5:40 pm  

TetraSonics : all the patches that were silent are playing correctly if I click a second time on the patch name  (thanks @thsve)

Beautifully Broken : BASS Super Snapper remains broken ("cannot load Soundsource "ARP 2600 Sine' because 'Trillian Library' not found)


ReplyQuote
mschiff
(@mschiff)
Estimable Member
Joined: 5 months ago
Posts: 101
November 17, 2020 8:35 pm  

@getdunne

Here is a screen capture of the actual error. It is slightly different than the description above.

-- Martin


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1579
November 17, 2020 8:54 pm  

@thsve, @mschiff, @zinct

It looks like the BASS - Super Snapper preset was simply saved incorrectly. Please try the attached version (unzip, move .unify file to Libraries/PluginGuru O2 Beautifully Broken/Patches and overwrite existing file).


ReplyQuote
J Hall
(@zinct)
Member
Joined: 6 months ago
Posts: 97
November 17, 2020 9:02 pm  

@getdunne That's working fine here now and no error message when I open O2 from Unify. Thanks Shane! 

This post was modified 2 weeks ago by J Hall

ReplyQuote
thsve
(@thsve)
Eminent Member
Joined: 11 months ago
Posts: 46
November 17, 2020 9:16 pm  

@getdunne

That was my guess also, so I have already done that. I didn't get the error message mentioned above since I actually have Trillian so that sample wasn't missing. But it didn't play.

But still, there are loads of other pathes in several omni-libraries that fails to play.

Win 10/Cubase Pro 10.5/Wavelab 8/Spectrasonics all/NI 12/Izotope MPS2Serum/Cthulhu/MusicLab guitar vsts/etc


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1579
November 17, 2020 9:18 pm  

@thsve I think the problem with BASS - Super Snapper was due to an actually missing sample, and is not related to the bug which causes Omnisphere 2 layers to sometimes load, but not play. I'm still working on that one.


ReplyQuote
mschiff
(@mschiff)
Estimable Member
Joined: 5 months ago
Posts: 101
November 17, 2020 9:21 pm  

@getdunne

That fixed it for me.


ReplyQuote
lionelc
(@lionelc)
Active Member
Joined: 3 weeks ago
Posts: 6
November 21, 2020 12:47 pm  

I have installed the Unify Beta 1.2.4/61. All the patches that I had problem with are now working perfectly (load with one click , no more silent...)

Thanks !


ReplyQuote
RobertPeveler
(@robertpeveler)
Eminent Member
Joined: 3 weeks ago
Posts: 27
November 23, 2020 2:43 pm  

Thanks - I should have said before I am still at Win 7.  The latest update seems to have fixed this now for me - all seems good - not found a broken patch yet.


ReplyQuote
Kendall W Cochran III
(@pbeprod)
Member
Joined: 7 months ago
Posts: 116
November 24, 2020 3:43 am  

@getdunne

Well I haven't noticed any issues with O2 layers being broken in a while, but I have some unify layers with Keyscape that won't load when I load the Unify patches. I've even tried the Revert thing and they won't load. I then open Keyscapes GUI and click on the patch that's already highlighted, and they'll play. I then update the Unify patch, and then try and reload it still won't play. This is on my Windows 10 PC. Running v1.2.4/61


ReplyQuote
RobertPeveler
(@robertpeveler)
Eminent Member
Joined: 3 weeks ago
Posts: 27
November 24, 2020 2:21 pm  

@pbeprod Just one thing that sometimes confuses me is that some Keyscape patches can take quite a while to load up, and when you can't see the progress bar it may seem silent, but eventually arrive.


ReplyQuote
Kendall W Cochran III
(@pbeprod)
Member
Joined: 7 months ago
Posts: 116
November 24, 2020 2:43 pm  

@robertpeveler

Exactly, but I checked for that and they still weren't sounding. It's mostly in the BPM Splits I've created adding instances of each VST.


ReplyQuote
Page 2 / 2
Share: