Notifications
Clear all

Cannot Use Omnisphere Multis While In Cubase 10 Pro  

  RSS

iMagesOunds
(@imagesounds)
Active Member
Joined: 9 months ago
Posts: 10
March 21, 2020 6:28 pm  

Condition:

  • Using Cubase 10 Pro
  • Select Omnisphere from Unify
  • Select Any Multi
  • At this point, I am hung.  I cannot move/close any windows (e.g. the Omnisphere window).  I have to kill Cubase.  

Root Cause:

  • The pop up message that you usually receive when opening a multi in Omnisphere is hidden.  
  • I know the pop up message is coming up, just not accessible because when I tab through open windows, I can see it there…just cannot access and locks all functions in Cubase.     

Solve:

Any ideas on how to work through this? 

 

 


Quote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1606
March 21, 2020 7:22 pm  

We don't have a full solution for this yet (because I don't fully understand the problem yet), but I've put a couple of experimental features into Unify v1.0.12 which I'd like you to try.

Hold down Alt/Option AND Ctrl while clicking on the Settings icon in Unify. The Settings view will appear, with a couple of extra checkbox items labeled "Plugin Windows (Experimental". Try un-checking "Always on top (in DAW only)", then restart your DAW and see if you still have the problem. This should help substantially, but with the risk that Unify's plug-in GUI windows could disappear under the main DAW window.

  • Double-clicking on the name of any plug-in in Unify's layer view will open that plug-in's GUI window, OR bring it to the front if it got hidden.
  • The ops button (concentric circles icon at very bottom center of Unify GUI) also has a new option to bring ALL open plug-in windows to the front, and also an option to close all plug-in windows.

If you're feeling patient, I'd greatly appreciate it if you could try all four possibilities of the two checkboxes (each checked or un-checked) and let us know which combination works best. Also, please specify whether you are on Mac or Windows.


Robert.P liked
ReplyQuote
iMagesOunds
(@imagesounds)
Active Member
Joined: 9 months ago
Posts: 10
March 21, 2020 8:38 pm  

@getdunne 

Here are the results on the tests:

  • Possibility 1  (no selections) - Pass.  Put me back in business as a workaround with some minor window inconveniences.
  • Possibility 2  (Selecting Native Tile Bars on Top Only) - Pass.  Put me back in business and have not noticed any workflow issues.
  • Possibility 3  (Always on Top Daw Only) - Fail as described in my initial post. 
  • Possibility 4  (Both options selected) - Fail as described in my initial post.  Also with this option, killing Cubase took several attempts. 

Thank you so much for the help and of course let me know if you would like me to try anything else.   

System Info:

Windows 10 Home, Version 10.0.18363 Build 18363.

 

 

This post was modified 9 months ago by iMagesOunds

ReplyQuote
DOMINIQUE
(@dominique)
Trusted Member
Joined: 10 months ago
Posts: 82
March 21, 2020 9:11 pm  

dear Shane

the first solution works very well. The popup window is displayed well in front of the others and is therefore accessible .


The second solution does not work because the hidden popup window awaiting response blocks the entire display and prevents any manipulation. we do not have access to the "OPS Button".
so 1st solution for me on Windows 10 and Reaper ok!

Dominique
WIND 10 Reaper 6 Kronos / Omnisphere 2.6 / Keyscape / Stylus / Ravenscroft / Spitfire Originals collection , Arturia Pigments


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1606
March 21, 2020 9:49 pm  

Thanks @imagesounds and @dominique! I can't test every configuration so this feedback is super-helpful!


ReplyQuote
Robert.P
(@robert-p)
Trusted Member
Joined: 9 months ago
Posts: 79
March 22, 2020 1:09 am  

In my case (Studio One 4.6 on Win10) I turned off "Always on top" and selected "Native Tile Bars" only - and it works wonderfully! Now not only popup windows are accessible, but also I can bring to the front my DAW plugins, that previously were hidden behind the Unify window (with "Always on top" turned on). Another thing I noticed is that my Midi Shape Shifter plugin works correctly with this new settings (it is possible now to select a program thru "Midi Shape Shifter" own GUI, and there's no visual glitches like disappearing plugin title bar). 


getdunne liked
ReplyQuote
Share: