Notifications
Clear all

Dune 3 no longer available as VST2 plugin on Mac

7 Posts
3 Users
1 Reactions
312 Views
(@brian)
Active Member
Joined: 8 months ago
Posts: 3
Topic starter  

Hi - Over the weekend I purchased the Dunes of Arrakis Unify patch library for Dune 3, and Dune 3 from Synapse Audio. After I installed both and wasn't able to use the patch library in Unify, I realized that the Dune 3 installation package for Mac (version 3.5.5) didn't include a VST/VST2 option.  It did include VST3, AU, AAX and NKS presets. Later I found a post on KVR Audio from Synapse Audio saying that they have stopped distributing VST2 for Mac. I believe in some cases Unify will work with VST3 versions of plugins. Is there a way I can load the Dune 3 VST3 in Unify? Only the VST3 and AU plugins of Dune 3 are showing in the Unify Plugin GUI.

Thanks,

Brian


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4453
 

@brian

You certainly can scan the VST3 version of Dune 3 or indeed any plug-in into Unify's Known Plug-Ins list, at which point you should be able to load it in Unify and select any of the Dunes of Arrakis patches within Dune 3 itself. Unlike your DAW, Unify doesn't try to "magically" find new plug-ins. You need to identify them explicitly to add them to its Known Plug-Ins list. There are three basic ways, and for either you need to click the plug icon at bottom right in Unify to go to the Known Plug-Ins list, then:

  1. Click the Operations button, choose Scan for new or updated VST3 plug-ins... to have Unify attempt to scan in ALL your VST3 plug-ins, which by default will be located in /Library/Audio/Plug-Ins/VST3.
  2. Click the Operations button, choose Select plug-in file(s) to scan..., navigate to the VST3 folder identified above, select the Dune3.vst, and click OK. (If for any reason this does not work, you can try the Select and scan directly... option instead.)
  3. Locate the Dune3.vst icon in the MacOS Finder, and drag/drop it into Unify's Known Plug-Ins list.

After you do this, the VST3 version of Dune 3 should be listed in the Known Plug-Ins list, and you should then be able to load it into an instrument slot in Unify.


If you have Dunes of Arrakis for Unify, the unified and bonus patches won't work, because they were built with (an older version of) the VST2 version of Dune 3. I'll be working with John this week, to rebuild these patches to work with the newer VST3 version.


   
ReplyQuote
(@brian)
Active Member
Joined: 8 months ago
Posts: 3
Topic starter  

Hi - Your diagnosis is spot on. Dune 3 will run within Unify on its own as a VST3. But the Dunes of Arrakis for Unify patches don't work with my Dune 3 VST3 version. I'll keep my eyes open for the pending rebuild of the patches. Thanks!


   
ReplyQuote
(@brian)
Active Member
Joined: 8 months ago
Posts: 3
Topic starter  

@getdunne Hi! Could you please post here when the VST3 version of the Unified and bonus patches for the Dunes of Arrakis are available? Thanks!


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4453
 

Posted by: @brian

@getdunne Hi! Could you please post here when the VST3 version of the Unified and bonus patches for the Dunes of Arrakis are available? Thanks!

Yes, that’s the plan!

 


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4453
 

A preliminary VST3 version of Sands of Arrakis for Unify is here: https://www.dropbox.com/scl/fi/mf1sow0msaj7eud45p259/SA-Sands-of-ARRAKIS-Dune-VST3.guru?rlkey=sm9znxq1za8m7acb75j0vla2w&dl=0

  • Drag/drop the .guru file into Unify to replace the VST2 version of the library with a VST3 version.
  • Make sure to add the Dune 3 VST3 plug-in to Unify's Known Plug-Ins List
  • If you already have a working VST Dune 3, you don't need this, but you may choose to install it anyway.
  • You can drag/drop the old .guru file again to revert to the VST version of the library, should you wish.

   
ReplyQuote
(@lawajava)
Eminent Member
Joined: 4 years ago
Posts: 12
 

@getdunne - really want to thank your for providing a VST3 version of Sands of Arrakis!  


   
getdunne reacted
ReplyQuote
Share: