Notifications
Clear all

Klangfalter.vst on MacOS 10.9.5 not working


muun
 muun
(@muun)
New Member
Joined: 2 years ago
Posts: 4
Topic starter  

Dear Shane,
I´m currently working on MacOs 10.9.5 with Logic 9.18 and I must say Unify works pretty good.

Unfortunately any preset which contains „Klangfalter“ plugin gives the error message:

“Loading plugin „Klangfalter“, tried all known alternatives, failed“.
This happens in both - standalone and plugin version.

Is there a way to get the Klangfalter.vst working in MacOs 10.9.5 (maybe an older or modified version)?

I really want to avoid updating my system to 10.10.5 or higher, since everything is working very smooth and stable.

Best Regards,

Muun


Quote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2954
 

@muun

The Klangfalter VST is compiled to run on macOS 10.9 or later, but I don't have a 10.9 system to test on. I think John does, so I have asked him to test this.

Can you please locate the KlangFalter.vst file in /Applications/PlugInGuru/Unify/VST in the Mac Finder and do "get info", and check the version number? If it's not 1.1.1, that could be the problem.


ReplyQuote
muun
 muun
(@muun)
New Member
Joined: 2 years ago
Posts: 4
Topic starter  

ok thanks, 🧐, i did that...

 

my Klangfalter.vst Version is 1.1.0

could you send me a 1.1.1 Version please?

( or any workaround - idea ?)

 

have a nice day 🤗

 


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2954
 

@muun

Please try this: https://www.dropbox.com/s/wfc6b8ti6ebx8k8/KlangFalter_Mac_1.1.1.zip?dl=0

KlangFalter v1.1.1 hasn't actually been released yet, but should be included in the next Unify for Mac update. That's why you didn't have it already.

Copy the new KlangFalter.vst over the v1.1.0 version you found and checked before.

 


ReplyQuote
muun
 muun
(@muun)
New Member
Joined: 2 years ago
Posts: 4
Topic starter  

Dear Shane,

 

thank you very much! 

for the Klangfalter 1.1.1 version, - it is now visible in Unify (no longer "red") - but its EMPTY (NO Impulsresponses),

the 2 Folders AmbiVerb and NoizVerb appear both "empty"

(no Impulsresponses, even after opening the Settings tab and directing to the path-location

of the Folder "Impulsresponses" - which is NOT empty in the Finder)

 

see SCREENSHOT: Klangfalter 1.1.1 - empty.png

pls help 🙂

😳

have a nice day,

Muun

 

PS: this is @ good old MacOs 10.9.5 with Logic 9.18

 


 


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2954
 

@muun

You must fix this manually. Follow these instructions very carefully:

  1. Close any running instances of Unify.
  2. In Finder, navigate to ~/Library/Application Support/PlugInGuru (where "~" indicates your own user folder)
  3. Locate the file Unify.settings and use Finder's Duplicate function to make a backup copy of it
    • Please also Compress the file; see below.
  4. Open Unify.settings in a text editor
  5. Near the top of the file, locate the line which begins ' <VALUE name="defaultSampleLibraryName"' and DELETE that line.
  6. Save the file and re-open Unify.

Check again in KlangFalter. If "AmbiVerb" and "NoizVerb" are still showing as empty, you may have made an editing error at step 5. Go back to step 1, revert Unify.settings using your backup copy, and try the edit again.

If you simply cannot manage the edit, post the compressed (zipped) version of your Unify.settings file here, and I'll do the edit for you.


ReplyQuote
muun
 muun
(@muun)
New Member
Joined: 2 years ago
Posts: 4
Topic starter  

@getdunne

Hi Shane,

thanx again for your help,

I did what you wrote, (3 times) - but its still EMPTY (NO Impulsresponses),

the 2 Folders AmbiVerb and NoizVerb appear both "empty"

 

what DOES work is e.g. the Klangfalter of the Preset Sound: 

KEY - Piano Rain, and the waveform is visible in Klangfalter, and sound is perfect.

 

see SCREENSHOT: KEY - Piano Rain´s Klangfalter is working.png

so... I am sending the (zipped) version of my Unify.settings

see attachement: Unify.settings.zip

 

thanx again, Muun

PS: this is @ good old MacOs 10.9.5 with Logic 9.18


 

This post was modified 2 years ago 2 times by muun

ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2954
 

@muun

I have attached a zipped KlangFalter.settings file. Use it to replace the one in ~/Library/Application Support. Re-open Unify and you should see the two Impulse Response folders are no longer empty.

If they are still empty, look in /Volumes/Data Mac-SSD/Unify/Libraries/Unify Standard Library/Impulse Responses. You should see folders called AmbiVerb and NoizVerb; check these to ensure they are not empty. If they are empty, or if you don't even have an Impulse Responses folder, report back here.


ReplyQuote
Share: