Notifications
Clear all

Load Plugin State hangs & doesn't load Bypassed

4 Posts
2 Users
1 Reactions
153 Views
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 48
Topic starter  

Hi Shane,

When I Load a Plugin State, sometimes it hangs on the directory window where I choose the Preset.  It always happens if I select the Preset and Press Open.  The directory window will stay stuck.  If I click outside of the file directory window, then the directory window will close and the Preset loads.  If I double-click the Preset, it will load & close the window like it should, but sometimes that gets stuck, too.

This has been happening with Combo Box.  I haven't tried it with other effects yet.

Also in Combo Box, I made a Channel Strip with a few effects.  Among them is Chow Tape Model.  I'd like to load ComboBox with Chow Tape Bypassed, but it will only load it un-bypassed.

I attached the Channel Strip Preset if you want to test it out.  It was saved with Chow Tape Bypassed.

And speaking of Bypassing, can you make Bypass buttons on the the Combo Box modules?

Thanks for your help,

robo

ps->  I'm on a 2017 Macbook Pro

 


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4500
 

@robosax

I'll look into all these issues. Thank you for the report. I don't think there's anything I can do about any of this right away.


   
ReplyQuote
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 48
Topic starter  

@getdunne  no worries! no hurry! Just thought I'd let you know.  Put this all the way down on the bottom of your massive to-do list!  😆

robo


   
getdunne reacted
ReplyQuote
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 48
Topic starter  

UPDATE:  I believe the save/load dialog box getting stuck is a Logic bug.  I just noticed the save box hanging when I exported MIDI files.

I'm on the latest 10.7.8.  But it was also doing it on 10.7.7 when I originally posted.

robo

 


   
ReplyQuote
Share: