Notifications
Clear all

Model 82 Unified - Not showing in browser

3 Posts
2 Users
1 Likes
125 Views
(@sean8877)
Eminent Member
Joined: 3 years ago
Posts: 14
Topic starter  

Hello,

I just purchased Softube Model 82 after seeing John's video about how the default patch library was Unified. Once Model 82 was installed on my machine I brought up Unify and added the VST2 and VST3 versions of Model 82 to Unify and then imported the "Unified - Softube Model 82.guru" file provided on the website. Unify showed that the .guru file was imported and the database was rebuilt, however the "Unified - Softube Model 82" library doesn't show in the libraries dropdown. I also searched for all of the Model 82 presets in Unify and none of them are there. Is there some reason that the .guru file would appear to import but the library doesn't appear in Unify? Is there anything else I can try to be able to access the Unified Model 82 patches?

 

Thanks.


   
Quote
(@sean8877)
Eminent Member
Joined: 3 years ago
Posts: 14
Topic starter  

Update: I tried downloading the .guru file from the Youtube video page that John made for Unify/Model 82 and that one worked, the issue was with the .guru file I downloaded from the Pluginguru website.


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

@sean8877

Thank you for reporting. There was indeed a problem with that .guru file. John has just uploaded a repaired version. Here's the direct download link: https://www.dropbox.com/s/xu813f8mhg4e2kk/Softube%20Model%2082%20VST3%20Unified%200223.zip?dl=0

Unfortunately, the .guru file you used would have put the patches in the wrong place. To clean this up, navigate to Unify's main data folder, go into the Libraries sub-folder, and look for a folder called Patches in there. DELETE that folder and all its contents, THEN re-install the library using the new .guru file.

Comment again below if you have any further issues, and I can help you fix them.


   
sean8877 reacted
ReplyQuote
Share: