Notifications
Clear all

Omnisphere 2.8.4D on Windows 10. Parameters not visible to macro linkages except for part levels

3 Posts
2 Users
2 Likes
102 Views
kpsiegel
(@kpsiegel)
Active Member
Joined: 4 weeks ago
Posts: 7
Topic starter  

I would love to be able to link the macro knobs in Unify up to several of the Omnisphere parameters (cutoff, sample start, etc) for any one or more layers but the only visible parameters are the levels of the parts for multis. I have verified that if I link my expression pedal up via a macro knob to one of those parameters it works as expected so midi can definitely get into Omnisphere. I see the same behavior with the VST2 and VST3 versions. This is the latest version of Omnisphere that was released a few days ago. It was happening on the previous version also though. I checked the same thing in Keyscape but it shows a lot more parameters (although none of the functions are labeled from Spectrasonics so it isn't all that useful.)

Would love some insight about how to remedy this since I have so many external modulation sources I would love to use on Omnisphere inside of Unify. This all works perfectly with Avenger and Serum just to throw out two examples.


   
Quote
getdunne
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3670
 

@kpsiegel

This is a "feature" of Omnisphere. You must manually specify which parameters are exposed to the host (in this case Unify) for automation; only the part levels are exposed by default. See https://support.spectrasonics.net/manual/Omnisphere2/25/en/topic/concepts-automation-page01


   
m4marky and kpsiegel reacted
ReplyQuote
kpsiegel
(@kpsiegel)
Active Member
Joined: 4 weeks ago
Posts: 7
Topic starter  

@getdunne Thank you so much for your quick and helpful response. Right on the money! I guess before I ask about Unify I should look at the manual for the software in question in the future. Loving the product and the great support and community.


   
ReplyQuote
Share: