Notifications
Clear all

patch issue GetXmlFromLibrary

4 Posts
2 Users
0 Likes
140 Views
(@papopap)
Estimable Member
Joined: 3 years ago
Posts: 50
Topic starter  

Hi, 

I have installed 2 copies of unify on 2 differents computer and I share libraries between them , 

I had this issue on  several patches (never had before v1.9)

any idea to fix this issue ?

 


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4372
 

@papopap

This message means that Unify has attempted to open a patch file based on where the patch database says it is, and cannot, probably because the path to the file is not the same as it is on the other computer. I would be surprised if this is due to updating to Unify v1.9.

To diagnose the cause, I would need to understand the exact details of how you are sharing libraries between the two computers. Make sure to include "obvious" details like, which type of computer and operating system is used on each.


   
ReplyQuote
(@papopap)
Estimable Member
Joined: 3 years ago
Posts: 50
Topic starter  

hello @Getdunne

ok I understood what I've done. 

so I've just deleted the preset.db and then exec a full rebuild ..
and finally added a SQL to recover my favorites patches rated=1  (you should add this feature to save & restaure them directly in unify  !

or when you click on full rebuid, because today favorites patches are loss when full rebuild !)

  Thank's


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4372
 

Posted by: @papopap

...added a SQL to recover my favorites patches rated=1  (you should add this feature to save & restaure them directly in unify  !

or when you click on full rebuid, because today favorites patches are loss when full rebuild !)

I did put code into Unify's full-rebuild operation to save and restore favorites, but apparently it doesn't work for many users. Finding out what went wrong and fixing it is on my to-do list.

 


   
ReplyQuote
Share: