Notifications
Clear all

Plogue Chipspeech seems to misbehave inside Unify

3 Posts
2 Users
1 Likes
513 Views
(@ssvenn)
New Member
Joined: 4 years ago
Posts: 3
Topic starter  

Chipspeech is a really cool plugin emulating vintage computer speech synthesis. Unify really adds to its capabilities and you can make some really beautiful combis that include it. I made a short video demonstrating the issue:

https://youtu.be/XR_f2xzmthI

Plogue has demo versions freely available for testing, you can get them from https://www.plogue.com/downloads.html

The really strange thing to me is that when you split the keyboard so that one layer gets the upper half and the other layer gets the lower half, holding a note on the half that should be filtered out from chipspeech actually changes how it behaves and causes the playback cursor to become unstuck.

And if you have midibox in between playing a midi file everything works great.


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

Thank you for including the video.

The resetting behavior you are seeing has to do with the default trigger setting in Unify's Transport (see https://pluginguru.net/unify/manual/doku.php?id=transport , but note this page still needs to be updated for Unify v1.1.3). By default, the Transport resets when there are no notes held down. You should probably switch to either of the "manual stop" modes (first and last in the popup menu). Alternatively, look to see if ChipSpeech has a setting to trigger on input notes and ignore the host transport.


   
ReplyQuote
(@ssvenn)
New Member
Joined: 4 years ago
Posts: 3
Topic starter  

Thanks! All the other trigger types work normally, even the MIDI/Restart option avoids resetting the text cursor. Problem solved 🙂


   
getdunne reacted
ReplyQuote
Share: