Notifications
Clear all

Plug-in windows stuck in front of Unify stand-alone?

3 Posts
2 Users
1 Reactions
262 Views
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4435
Topic starter  

This topic is for a new discussion based on this comment by user @sjong, who writes:

When I am using the Unify v1.10.1   Unify does not allow itself to come on top of other windows when plugin GUI is open. I am using Windows 10 Pro 22H2  OS build 19045.2965

@sjong goes on to clarify that this is occurring in Unify stand-alone.


This is unexpected. The main Unify window does not come to the front even if you click in its title bar? Could you please provide a screenshot? Does this happen with all plug-ins, or only some?

I did some experiments, and found that if the "Always on top (only in DAW)" box is checked, embedded Unify windows and the GUI windows of any plug-ins hosted inside them will be stuck on top. Un-check the box, then quit and restart Unify for the change to take effect, then the problem will be gone.


   
Quote
(@ksjong)
Active Member
Joined: 5 years ago
Posts: 55
 

It happens with all plugins. Usually if I click on the top bar of Unify, then Unify comes to the front, but it does not do this now.

I am using Unify 1.10.1 and Windows 10 Pro 22H2  OS build 19045.3086.

It does not happen with other programs running in windows, just Unify. I could send you screenshot, but it would just show the plugin on top of Unify.

OK, I figured it out. I went to the Unify settings and unchecked the always on Top (in DAW only) (even though I am in standalone) restarted Unify and all seems to be fine now.

This post was modified 11 months ago by KSjong

   
getdunne reacted
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4435
Topic starter  

Posted by: @ksjong

OK, I figured it out. I went to the Unify settings and unchecked the always on Top (in DAW only) (even though I am in standalone) restarted Unify and all seems to be fine now.

Yes, I think the "in DAW only" is no longer meaningful. I'm glad to know you have things working to your satisfaction.

 


   
ReplyQuote
Share: