Notifications
Clear all

Polybox setup with latest version of Unify

3 Posts
2 Users
1 Reactions
58 Views
Examigan
(@examigan)
Active Member
Joined: 4 years ago
Posts: 7
Topic starter  

I just reinstalled the latest version and am having trouble getting Polybox to work.  I remember doing this years ago, but now it doesn't seem to work in the way the video examples do that John/Skippy created.  

I start with the basic Init settings, then add Polybox to a new Midi layer. 

I then replace the default Sine Wave synth (in it's own layer) with Halion 7.   

I leave Polybox set to 4 in the Pool size, and leave its other settings at their defaults.

Then I use the button at the far right (for the layer with Halion) to choose Duplicate 3X, and it now has 4 layers with Halion in each one. SO far so good (I think..)

But it doesn't change each layer of Halion to the sequential type of settings for the Midi channels.  They are all the same (set to ALL/No Change)

The channels do change in the videos I mentioned earlier, so I don't get what I'm missing here... (?)  When John does that in his videos, I can see it changed each of the layers the correct way.

 


   
Quote
Topic Tags
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4487
 

@examigan

Before duplicating the INST layer:

  • Set MIDI input to M1 (MIDI layer 1), not IN (raw MIDI in)
  • Change MIDI channel from ALL to 1
  • Change MIDI conversion channel from NC (no change) to 1

   
ReplyQuote
Examigan
(@examigan)
Active Member
Joined: 4 years ago
Posts: 7
Topic starter  

That worked!

Thanks  =)


   
getdunne reacted
ReplyQuote
Share: