Notifications
Clear all

Problem with adding instrument favorites in 1.5.3


mschiff
(@mschiff)
Member
Joined: 1 year ago
Posts: 317
Topic starter  

I just installed some new VSTs from Frozen Plain, and did a rescan of the library (Windows 10, v1.5.3 of Unify STD). I wanted to add them to instrument favorites, so I went into that dialog, instruments was already checked in the dropdown, and I saw my favorite instruments (about 10). I created a new subset, named it Frozen Plain, and had an issue that nothing happened when I pressed Enter. So I clicked the (X) to close it and Frozen Plain did appear in the subset list. I then searched for Frozen Plain and found the instruments, but "Add" was not active, and I could not add them to the list. So I quit Unify, and when I went back in, all my Favorite instruments were gone.

I have backups of the Unify files. Which one do I need to restore to get my favorite instruments back?

The favorite effects are still there.

This topic was modified 3 months ago by mschiff

Quote
mschiff
(@mschiff)
Member
Joined: 1 year ago
Posts: 317
Topic starter  

Never mind. I figured it out. I restored the instruments folder from a backup, and they are all there. Then I added Frozen Plain again, and it worked fine this time.


ReplyQuote
morsegarrett
(@morsegarrett)
New Member
Joined: 3 months ago
Posts: 1
 

I am also facing the same problem


ReplyQuote
mschiff
(@mschiff)
Member
Joined: 1 year ago
Posts: 317
Topic starter  

@morsegarrett 

Do you have a backup of your Unify data folder?


ReplyQuote
Share: