Notifications
Clear all

Steinberg retrologue

3 Posts
2 Users
0 Likes
141 Views
(@robertpeveler)
Estimable Member
Joined: 3 years ago
Posts: 172
Topic starter  

Following the issues I had with Psychic Modulation Phonec plugin a month or two ago, I now see that the update to Unify has rendered Steinberg's Retrologue VST3 non-functional; it is showing up in red.  Presumably the wrapper will work again for this?  I will give it a go, but the number of plugins needing the wrapper now seems to be growing!


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

@robertpeveler

The 10.0 update caused a number of VST3 audio-effects to fail, but we have a new 10.1 update in beta-test now, which should fix this.

Please note red text and round brackets indicates that a plug-in could not be loaded at all. Green text and square brackets indicate that an Intel-only VST/VST3 plug-in had to be loaded using our wrapper. The number of plug-ins needing the wrapper is not "growing".


   
ReplyQuote
(@robertpeveler)
Estimable Member
Joined: 3 years ago
Posts: 172
Topic starter  

Great - many thanks for clarifying!


   
ReplyQuote
Share: