Notifications
Clear all

Unable to load a Unified Patch for Pigments and Largo

8 Posts
2 Users
0 Reactions
892 Views
(@boerni)
Eminent Member
Joined: 5 years ago
Posts: 23
Topic starter  

Hi Shane,

unfortunately I cant load a Unified Patch for those two Synth's and I d'nt know why ??? When I load the Synth normal without an Unified Patch it works without any problems 😀

Have you any idea ?


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4487
 

@boerni

You may not have registered the VST version ofΒ Pigments with Unify. When you "load the synth normal" you may be loading the VST3 or AU.

See https://pluginguru.net/unify/manual/doku.php?id=scanning


   
ReplyQuote
(@boerni)
Eminent Member
Joined: 5 years ago
Posts: 23
Topic starter  

@getdunneΒ 

I've both Synth's in the list, if i load Pigments or Largo as new Synth, I've access to all sounds, the same with Pigments. Only when I load from the Unified Library List I get the error πŸ™

All other Synth's I have work without any problemΒ 


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4487
 

@boerni

If you get that error message, Unify is looking for the VST version of Pigments, and doesn't know where to find it. You may have only registered the VST3, or the AU.


   
ReplyQuote
(@boerni)
Eminent Member
Joined: 5 years ago
Posts: 23
Topic starter  

@getdunneΒ 

Ive done a short video what my problem is πŸ˜‰ For Largo and Pigments I've only the VTS3 Version πŸ™

here a link if the file uplaod not work https://www.swisstransfer.com/d/0d09b244-4b4f-442d-b790-2ab691a698b1

This post was modified 2 years ago by Boerni

   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4487
 

@boerni

Thank you for the video. It shows clearly that you have only registered the VST3 version of both Pigments and Largo, not the VST. The patches in the unified libraries were made with the VST version, so they won't load until you register the VST versions of both those plug-ins.


   
ReplyQuote
(@boerni)
Eminent Member
Joined: 5 years ago
Posts: 23
Topic starter  

@getdunneΒ 

ahhh ok ! For Largo and Pigments I've only the VTS3 Version 🙁

Thanks Shane


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4487
 

@boerni

This confuses a lot of people!

You might need to go back and re-run the installers for those plug-ins, to install the VST version. Don't worry; installing both VST and VST3 versions will not eat up much extra disk space, because they share the same patch/sample data.


   
ReplyQuote
Share: