Notifications
Clear all

Unify 1.3.2 : MIDIBox Missing a Beat

8 Posts
3 Users
1 Likes
926 Views
ChrisG UK
(@chrisg-uk)
Member
Joined: 4 years ago
Posts: 127
Topic starter  

Hi Shane,

Could I ask you to look at this issue for me please?  Since the new update my patches are skipping a beat after the fourth Bar within MIDIBox.  I created a new MIDI file in Cubase and recorded 3/4 timing and then I use polybox to cycle through 6 steps to create my swing.

This happened on the VST version and the standalone.

I have attached the patch and MIDI file. 

Thanks

Chris G
Hardware: ROLI Seaboard, ROLI Lightpad, LinnStrument, Native Instruments S61, CC121
Software: Cubase 12 pro, Native Instruments, Equator 2, Cypher2, Strobe2
OS: MacBook Pro 2019, Big Sur 11.7, iPad Pro


   
Quote
Topic Tags
pluginguru
(@pluginguruforums)
Honorable Member Admin
Joined: 4 years ago
Posts: 321
 

Hi Chris - does MIDIBox have any timing adjustment with the new parameter? I didn't load the files (it's 2am here) but when you say skipping the 4th beat, is this when it cycles back to the beginning of the MIDI file? 

Life is Sound / Sound is Divine
www.pluginguru.com


   
ReplyQuote
ChrisG UK
(@chrisg-uk)
Member
Joined: 4 years ago
Posts: 127
Topic starter  

@pluginguruforums Hi John,

yes it seems to be when it goes back to the first Bar. It starts off ok and then loses the timing in the loop. it is still in the right quantisation of rhythm but in the wrong step  

I haven’t utilised the adjustment parameter just loaded from previous v1.2.2 save. 

cheers, Chris

Chris G
Hardware: ROLI Seaboard, ROLI Lightpad, LinnStrument, Native Instruments S61, CC121
Software: Cubase 12 pro, Native Instruments, Equator 2, Cypher2, Strobe2
OS: MacBook Pro 2019, Big Sur 11.7, iPad Pro


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4368
 

@chrisg-uk

I can only reproduce this if I change the tempo from the default 120 bpm; I'm trying 112. I think the problem may be in PolyBox. I will continue investigating.


   
ReplyQuote
ChrisG UK
(@chrisg-uk)
Member
Joined: 4 years ago
Posts: 127
Topic starter  

@getdunne Hi Shane,

I was looking into this again and I have now tried recording a 3-4 MIDI file and it still jumps when using Polybox with it. Originally it was based on a normal 4-4 MIDI file but it doesn't seem to make a difference.  It still jumps after the looping and doesn't correct just stays stepped out of sequence.

Try this patch

Cheers, Chris

Chris G
Hardware: ROLI Seaboard, ROLI Lightpad, LinnStrument, Native Instruments S61, CC121
Software: Cubase 12 pro, Native Instruments, Equator 2, Cypher2, Strobe2
OS: MacBook Pro 2019, Big Sur 11.7, iPad Pro


   
ReplyQuote
ChrisG UK
(@chrisg-uk)
Member
Joined: 4 years ago
Posts: 127
Topic starter  

@getdunne My point here is Shane as you know I created my own 3-4 library with 180 presets which now does not work.  This is frustrating obviously but I need to fix it.  Can you explain why the previous version of Unify worked and now the latest one doesn't work with my library?

Thanks

Chris G
Hardware: ROLI Seaboard, ROLI Lightpad, LinnStrument, Native Instruments S61, CC121
Software: Cubase 12 pro, Native Instruments, Equator 2, Cypher2, Strobe2
OS: MacBook Pro 2019, Big Sur 11.7, iPad Pro


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4368
 

@chrisg-uk

Can you explain why the previous version of Unify worked and now the latest one doesn't

Many problems arose with patches in DiscoverStation, and I had to make several changes to get them to work tolerably well. Apparently I broke something you're doing in the process. I'm sorry; I'll try to fix it soon.


   
ChrisG UK reacted
ReplyQuote
ChrisG UK
(@chrisg-uk)
Member
Joined: 4 years ago
Posts: 127
Topic starter  

@getdunne/thanks for contacting me. 😀 

I'm passionate about Unify too, I really love using it.  I know you are a busy man so I hope you can check out my issue soon.

Kinds Regards,

Chris

Chris G
Hardware: ROLI Seaboard, ROLI Lightpad, LinnStrument, Native Instruments S61, CC121
Software: Cubase 12 pro, Native Instruments, Equator 2, Cypher2, Strobe2
OS: MacBook Pro 2019, Big Sur 11.7, iPad Pro


   
ReplyQuote
Share: