Notifications
Clear all

Unify 1.6.2 standalone has stopped responding

4 Posts
2 Users
0 Reactions
347 Views
(@padster13)
Eminent Member
Joined: 4 years ago
Posts: 26
Topic starter  

My latest release version of Unify standalone (1.6.2) has developed a problem. The interface opens ok and Unify's keyboard shows response from my qwerty keyboard input as it always has done, however I get zero response from the plugin (and the same via my midi keyboard). It shows no input activity except for Unify's keyboard mirroring my qwerty keystrokes. Strangely, it has worked fine until recently. Other VST's work standalone as usual, (including via the qwerty keyboard input) so it doesn't appear to be a sound card or input issue for them. In addition, Unify works fine in Studio One Pro. Does anyone have any idea of what the issue may be?


   
Quote
(@padster13)
Eminent Member
Joined: 4 years ago
Posts: 26
Topic starter  

Update: Problem solve (I think). Audio/Midi setting had changed to Output - None.


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4437
 

@Padster13

This can happen if you open Unify while another audio program is running. Unify tries to open the audio output and fails, because the other program is already using it. Then that state gets saved when Unify is closed, so the next time you open it, it comes up as you observed. Re-selecting the correct output should fix the problem.


   
ReplyQuote
(@padster13)
Eminent Member
Joined: 4 years ago
Posts: 26
Topic starter  

@getdunne Thanks Shane. At least it won’t fox me again. Just glad it’s sorted😀 


   
ReplyQuote
Share: