Notifications
Clear all

Unify crashes everytime


MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

Unify crashes on me everytime, often when changing patch or adding a new patch as layer, it will first go on a short rapid stucked loop and then crashes Ableton. Never happend with 1.012.  I am on windows 10 build 1909


Quote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2844
 

@miguelcolinet

I need more details. When you say "every time" do you mean every single time you run it, or only after loading certain patches?

Another user reported a similar problem, and it turned out to be due to having an older version of Dexed which was incompatible with the one bundled with Unify. Please check Unify's Known Plugins list, and look for any doubled entries for BlueARP, Dexed, Digits, Dragonfly Reverbs, KlangFalter, LoudMax, ,OBXd, or any MDA plug-ins.

Please confirm that you are running Unify v1.1.3, and that you updated the Unify Standard Library with the 1.1 update (look in the patch browser under Tags, and make sure there is an entry for "1.1").

This isn't happening for everyone, so there's a reason why it's happening for you, which we must track down.


ReplyQuote
MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

@getdunne the problem seems random, not any specific patches, I looked for doubles but didn't find any. I am running 1.1.3 with library update, In standalone unify seems stable, I tried to replicate the problem by loading quiet a few patches but it didn't crash ( tried 10 minutes about) Maybe it is a conflict with Ableton , when the problem occurs it first sound like an audio overload that make ableton crashes. But 1.0.12 didn't do that. 


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2844
 

@miguelcolinet

Do keep trying, if you possibly can, to help track this down. I'm finalizing the 1.1.4 update, which fixes a handful of key issues in 1.1.3, and if there's any kind of unsolved crash bug, I'd like to get a fix into 1.1.4 if I can.


ReplyQuote
MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

@getdunne will do, gonna put unify to hard work tomorrow, will let you know. 


ReplyQuote
MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

@getdunne , still no crash in standalone mode. But another issue I have is that the midi player seems to always skip the last 1 or 2 bars of the midi file and plays silence instead, files where there is definitly data on the last 2 bars because the files plays perfectly directly in the daw. Am I missing something? I have try loop/key and Loop and even if I only  loop the first 8 bars of a 16 bars midi file , it will skip the last bar or two of the 8 bars .

This post was modified 1 year ago by MiguelColinet

ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2844
 

@miguelcolinet please zip one of the offending MIDI files and post here. I will analyze.


ReplyQuote
MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

@getdunne Here is an example of a file that skips. But the behavior i erratic, If I let it loop for a while sometimes it will skip 2 bars , sometimes will play the all loops. When i place the loop directly in ableton it will work as it should. I also join in the zip file a short recording. I looped 8 of the 16 bars 3 times , the first time you can here that it misses a few notes in the last arpeggio, the second time it skips the 2 last bars and the third time it plays as it should. 


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 2 years ago
Posts: 2844
 

@miguelcolinet The Pad.mid file seems to be just chords. It sounds nothing like the the pad.mp3 file. Are you sure you sent the right MIDI file?


ReplyQuote
MiguelColinet
(@miguelcolinet)
Active Member
Joined: 1 year ago
Posts: 8
Topic starter  

@getdunne thats because I had the Reason dual arpeggio as midi effect  on the layer, but it skips the same without any midi effect, sorry for that I forgot to mention. The dual arpeggio makes it even more obvious . 

This post was modified 1 year ago 3 times by MiguelColinet

ReplyQuote
Share: