Notifications
Clear all

Unify & Kontakt Stop Playing  

  RSS

Tyler
(@tyler)
Member
Joined: 7 months ago
Posts: 49
September 18, 2020 5:45 pm  

Win 10/Standalone Unify 1.1.10/Kontakt 6.4.1

After loading Kontakt as a single instrument layer in the standalone Unify app and leaving it running overnight, it's always unplayable the next morning. Happens with Noire and other Kontakt instruments. The Unify and Kontakt UIs are still responsive, you can click around either UI and it seems fine, but the midi input lags (the light in Unify flashes about 10 seconds after hitting a note) and there's no audio. Neither virtual keyboard plays anything and midi panic has no effect. In the screenshot you can see that Kontakt shows the CPU is 100% although the OS shows little CPU usage. I've tried several settings under Kontakt's multiprocessor support...same result. Thoughts?

If I run Kontakt by itself, it runs fine for days. 


Quote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1350
September 18, 2020 7:44 pm  

@tyler

Very interesting! Thanks for reporting this; it's not something I would have thought to try. I'll look into this.


ReplyQuote
sonyroc
(@sonyroc)
Active Member
Joined: 5 months ago
Posts: 15
September 20, 2020 11:11 am  

Win 10 V. 2004 / Standalone Unify 1.1.10 / Kontakt player 6.4.1

Hello @tyler, have you checked the consistency of the version of Kontakt with the one registered in the Unify database?
I had the same symptom as you, a 3 second delay after hitting a note in multiple NI instruments.
The displayed version of my Kontakt player in Unify had remained in 6.1.1, even after a new scan, I had to remove the plugin in Unify and redo a new scan. Now everything is back to normal. Cordially.


ReplyQuote
Tyler
(@tyler)
Member
Joined: 7 months ago
Posts: 49
September 23, 2020 8:05 pm  

@sonyroc Thanks for the suggestion.

You are correct that the display name did not match the version of Kontakt that was installed, however the correct version was being loaded. As a test I removed the plugin from the list and re-added it which updated the displayed version. Unfortunately this made no difference with regard to the "hanging" issue I'm experiencing and it was dead again by the next day ☹️


ReplyQuote
sonyroc
(@sonyroc)
Active Member
Joined: 5 months ago
Posts: 15
September 23, 2020 9:04 pm  

@Tyler sorry that didn't solve your problem, good luck.


ReplyQuote
Share: