Notifications
Clear all

Unwanted Latching

3 Posts
2 Users
0 Likes
585 Views
(@sean8877)
Eminent Member
Joined: 3 years ago
Posts: 14
Topic starter  

Hi,

I've been having several BPM presets that seem to randomly "latch" and won't stop playing even after I stop play in my DAW. The sounds aren't latched when I first select them but at some point will seem to randomly latch and won't stop playing until I change the patch. I read the manual and it references a "Latch" button when latching is turned on but I don't see a Latch button for the patches that are "sticking" like this. Could this possibly be a bug or am I missing some way to prevent latching? I'd be happy to just be able to disable latching since it's not something I normally use. Thanks for any help.


   
Quote
saif_sameer
(@saif_sameer)
Member
Joined: 4 years ago
Posts: 60
 

Break things down to help realizing what's happening, we are not seeing what you are seeing.

 

- What patches have this unwanted patches?

- What DAW is being used?

- What's feeding Unify? Midi events from attached h/w controller? Or notes from the DAW?

- Even better if possible to link a video or screenshots

"In heaven, all the interesting people are missing."
Friedrich Nietzsche


   
ReplyQuote
(@sean8877)
Eminent Member
Joined: 3 years ago
Posts: 14
Topic starter  
Posted by: @saif_sameer

Break things down to help realizing what's happening, we are not seeing what you are seeing.

 

- What patches have this unwanted patches?

- What DAW is being used?

- What's feeding Unify? Midi events from attached h/w controller? Or notes from the DAW?

- Even better if possible to link a video or screenshots

Hi - Thanks for the reply. I have only seen it with a couple of the BPM Drum patches from Percussa. This one was sticking yesterday and the only way I could stop it was by switching to another patch:

BPM - Hi Hat-Tactics

It happened with a couple of other Percussa BPM patches also. It seems to be intermittent though as I can't reproduce it today, not sure if I hit a particular keystroke or something like that yesterday to cause the issue. I will try to see if there's a way to consistently reproduce the issue.

 


   
ReplyQuote
Share: