Notifications
Clear all

when click on instrument layer on solo it mute the aux effects too

7 Posts
3 Users
2 Reactions
778 Views
(@user476565)
Estimable Member
Joined: 4 years ago
Posts: 139
Topic starter  

this can hear for example in BPM Split From Berlin with Love

when solo the inst1 or inst2 or inst3 then hear nothing because it have no direct out. to hear the sound correct there need solo the aux too


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4432
 

@user476565

This is correct. Soloing the INST layer means you want to hear only its Direct output, but if the Direct level is zero, there will be no sound.

The layer is still sending to the AUX layers, so if you solo them, you will hear the processed output.

If what you actually want to do is listen to an unprocessed INST layer, then solo it and raise its Direct level. Double-clicking the "D" knob will set it to 0 dB; then it's easy to drag it all the way back down to -40 dB (effectively "off") when you're finished.


   
ReplyQuote
(@user476565)
Estimable Member
Joined: 4 years ago
Posts: 139
Topic starter  

@getdunne

mostly i like hear a layer single with all effects. in studio one for example the solo button of the effectchannel is green by default when create a effect channel. so when a track is solo this effectchannel is solo too. the green s can disable with shift key and click on s. then the effect channel is not solo.

but ok i better use then insert effects in instrument layer.


   
ReplyQuote
(@martinodipatio)
New Member
Joined: 2 years ago
Posts: 2
 

@getdunne Just to make sure, if it's a bug or a feature.

I have 5 instruments and 1 AUX layer with a reverb (100% wet) on it.
I'll dial the reverb in with knob 1. The direct signal is on 0 dB.

Everything is working as expected.

But when I solo for example INST 2. I don't hear the mixture of the AUX layer and the direct signal anymore.
When I mute all the tracks except INST 2, I hear the mixture of the AUX layer and the direct signal.

Is this the correct behavior?

Attached a screenshot of the two examples.

 

 

 


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4432
 

@martinodipatio

Yes, this is exactly the expected behavior.

  1. All INST and AUX layers are mixed to create the input to the MASTER layer. That is, all these layers constitute a mix-group.
  2. Muting any layer mutes its direct output AND its aux-send outputs (INST layers only).
  3. Soloing any layer effectively mutes all other layers in the mix-group (INST + AUX layers).

Hence, soloing an INST layer is not the same as muting all other INST layers (but not the AUX layers). That's why both options are available.

You can right-click (or Ctrl-click) any layer's Solo button to solo that layer only, automatically un-soloing others. There are presently no keyboard shortcut options for Mute buttons. Do you think it might be useful to have an option to "mute all other layers of the same type"? If so, can you give an example of how you would use this?


   
ReplyQuote
(@martinodipatio)
New Member
Joined: 2 years ago
Posts: 2
 

@getdunne Thanks for your quick response, it's clear now.

Well I wanted to dial in some different reverb amounts for different INST, in isolation one by one.

Now I had each time to mute all the other INST to hear my "SOLO"  INST with it's AUX component,  so for me it would be convenient if such a short-cut would exist.  "Mute All" sounds great.

Or maybe there could be room for a behavior of the SOLO button in the preferences?

"Soloing any layer effectively mutes all other INST layers in the mix-group"

vs

"Soloing any layer effectively mutes all other layers in the mix-group (INST + AUX layers).

If it's not possible, it's not the end of the world. 🙂

Thanks again.

Maarten


   
getdunne reacted
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4432
 

@martinodipatio

Good ideas here, thank you. I've added to the to-do list.


   
maarten reacted
ReplyQuote
Share: