Notifications
Clear all

Should I upgrade stock Unify plugins?

4 Posts
2 Users
0 Likes
107 Views
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 46
Topic starter  

Hi,

I've upgraded the Unify version of OB-Xd to the latest version (v2.13) and made a bunch of patches with it.  My beta testers, who are still using the Unify version report that it doesn't open my latest v2.13 presets.

I'm wondering what would be the best way to go.  Should I ask potential users of my Library to upgrade their Unify OB-Xd, or should I downgrade my latest version back to the Unify version?

Will Unify ever update to the latest version of OB-Xd?

I've also upgraded to the latest Chow Tape Model.  So far the Unify version does open up the newer presets, but that might be a problem in the future too.

If I were to downgrade back to Unify versions, how would I do that?  Do I need to do a full re-install of Unify?  Is there a way to install just the Unify OB-Xd?

Thanks for your help,

robo

 


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4215
 

Posted by: @robosax

I've upgraded the Unify version of OB-Xd to the latest version (v2.13) and made a bunch of patches with it.  My beta testers, who are still using the Unify version report that it doesn't open my latest v2.13 presets.

I advise against this. I can't control what third-party developers may do. They are certainly under no obligation to stay compatible with Unify.

I'm wondering what would be the best way to go.  Should I ask potential users of my Library to upgrade their Unify OB-Xd, or should I downgrade my latest version back to the Unify version?

Downgrade. You want your patches to work for all Unify users, so it's best to target only the version of plug-ins which are bundled with Unify.

Will Unify ever update to the latest version of OB-Xd?

I wasn't aware that anything of significance had been added/changed. What have I missed?

I've also upgraded to the latest Chow Tape Model.  So far the Unify version does open up the newer presets, but that might be a problem in the future too.

Indeed. As I said, I recommend sticking with the bundled plug-ins as-is.

If I were to downgrade back to Unify versions, how would I do that?  Do I need to do a full re-install of Unify?  Is there a way to install just the Unify OB-Xd?

Well, there isn't, but I've prepared the following for you. See https://pluginguru.net/unify/manual/doku.php?id=files-folders for details about where to find Unify's own VST folder. Replace with the appropriate VST for your system:

 

 


   
ReplyQuote
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 46
Topic starter  

@getdunne Thanks Shane!  That answers my question. 😀 

Yes, there are a lot of upgrades in the latest OB-Xd 2.13.

It comes with a bunch of better looking Skins, a ton of new Presets and there's been an upgrade to the sound engine, so it sounds better.  It also has a new Preset selector and menu which makes getting around it a lot easier than the Unify version.  It's worth checking out.

Chow Tape Model also has a bunch of nice presets not in the Unify version.

Just downgraded to the Unify OB-Xd.  It was a little tricky but I figured it out.

Thanks again for your valuable help.  Enjoy your weekend!

robo

 


   
ReplyQuote
robosax
(@robosax)
Trusted Member
Joined: 3 years ago
Posts: 46

   
ReplyQuote
Share: