Notifications
Clear all

MegaMonark unified

10 Posts
4 Users
0 Likes
400 Views
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Downloaded and installed this, but not working at least in 1.6.  Reaktor loads and the Monark ensemble loads, but it remains stuck on the default patch and doesn't load the correct preset from the library.

Is this something that 1.7 will fix?

Thanks


   
Quote
getdunne
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3670
 
Posted by: @robertpeveler

Is this something that 1.7 will fix?

There is nothing specific coming in Unify v1.7 that would affect Reaktor.

Native Instruments' Kontakt and Reaktor are very challenging to support, because NI makes arbitrary changes in their software updates.

Thank you for reporting this issue.


   
ReplyQuote
thsve
(@thsve)
Member
Joined: 3 years ago
Posts: 302
 

EDIT!

Sorry, misunderstood. I didn't notice that you meant PlugInGurus MegaMonark (it's only in the title 😎) , I thought you meant the Monark factory library from NI. Sorry! I don't have PGs library so I can't test that.

 

Did a quick test and didn't experience any problems. Unified Reaktor/Monark patches loads as saved with correct patch here.  Unify version 1.6.2, Win 10.

Win 10 and 11/Cubase Pro 12/Unify/Wavelab 8/Vienna Pro 7/Spectrasonics all/NI 13 Ultimate/Izotope MPS2/Serum/Cthulhu/Scaler 2.5/MusicLab guitar vsts/BIAB 2022/TouchOSC/Metagrid Pro etc


   
ReplyQuote
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Thanks - I didn't know that the Monark factory library had been Unified?  Where is the .guru file for that?  Or have you just saved some Reaktor patches in your own library?


   
ReplyQuote
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Actually a correction needed here - I think what is happening, at least today, is that the Mega Monark patches are in fact loading, it's just that the interface of the Monark ensemble in Reaktor is just showing the init patch, but the sound is correct.  I can load the correct patch into the ensemble, and the sound doesn't change.  I started with the basses, and of course they all sound a bit similar, so I was confused, but getting futher down the library the sounds seem to be right.  They just don't look it when you open them up!


   
ReplyQuote
JeremyH
(@zinct)
Member
Joined: 2 years ago
Posts: 499
 

@robertpeveler

I don't have that PG Monark library but I get a similar behaviour with Unified patches for Evil Razor (a PG Reaktor library for Razor). The patches do seem to load fine though.


   
ReplyQuote
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Yes I have just installed the Razor libraries .guru files, and see the same behaviour.  Interestingly it doesn't even load the right library, let alone the right patch.  But the sound is correct.


   
ReplyQuote
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Just an update on my comment from 2021 - this behaviour still seems to be in place.  I can see now that what happens is that the sound of the patch is correct, but the appearace inside Reaktor is of the wrong library, but the right patch number.  So if I load patch "PLUCK - Cathedral", (patch 52) from the Unified Razor Chill library, when I open the Reaktor interface I see patch "SYN-BPM VoxTronik" which is patch 52 in the Evil Razor library, even though the correct sound is heard.  I am guessing we are no nearer a solution for this eccentricity?


   
ReplyQuote
getdunne
(@getdunne)
Illustrious Member Admin
Joined: 3 years ago
Posts: 3670
 
Posted by: @robertpeveler

Just an update on my comment from 2021 - this behaviour still seems to be in place.  I can see now that what happens is that the sound of the patch is correct, but the appearace inside Reaktor is of the wrong library, but the right patch number.  So if I load patch "PLUCK - Cathedral", (patch 52) from the Unified Razor Chill library, when I open the Reaktor interface I see patch "SYN-BPM VoxTronik" which is patch 52 in the Evil Razor library, even though the correct sound is heard.  I am guessing we are no nearer a solution for this eccentricity?

It remains on the to-do list, but with all the work I'm having to do just to make Unify itself work properly on Apple's new machines, I can't get to it anytime soon.


   
ReplyQuote
RobertPeveler
(@robertpeveler)
Estimable Member
Joined: 2 years ago
Posts: 139
Topic starter  

Understood!


   
ReplyQuote
Share: