Notifications
Clear all

Spitfire Originals Epic Choir - Short Staccato Syllables (not cycling the sounds)

6 Posts
2 Users
0 Likes
325 Views
(@glenjdiamond)
Estimable Member
Joined: 3 years ago
Posts: 106
Topic starter  

Something I've noticed about the Spitfire Libraries  (and I think Skippy has seen this before when he mentions missing round robins from other Spitfire Libraries).

Using the Spitfire Interface (opening the VST from Unify) and clicking on the Spitfire Piano Keyboard - it's possible to hear the round robins - especially so on the Epic Choir Short Staccato Syllables.  I also hear the round robins OK when the Spitfire VSTi is loaded directly into a track on its own in Reaper and triggered from my external controller keyboard.

However,  using the Spitfire Plugin hosted either in VST Unify or Stanadalone Unify, no round robins are heard (which is essential for this patch) 

Difficult to say how Spitfire have triggered those samples.  All I know is in their intro video they sound different to the Unified patches.  In their intro they say that playing chords that their plugin will play the same sample for the first chord and then switch to a different sample for the next chord etc...)   

I know they have another patch where we can manually select which sample we want for the staccatos (epic choir) just can't work out why their VST keyboard plays the patch perfectly and yet it stays static when hosted in Unify.

I can hear the same issue with the "Unified - SA Originals Intimate Strings" in the "STR - Pizzicato" patch - there are , to my ears, four distinct round robins when I click repeatedly on a note using the VST keyboard - yet from Unify (stand alone version) I cannot hear any difference, just one sample being triggered.


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

@glenjdiamond

Could you please report this directly to Spitfire Audio? Their QA group has multiple Unify licenses, so they should be able to reproduce this easily for debugging.


   
ReplyQuote
(@glenjdiamond)
Estimable Member
Joined: 3 years ago
Posts: 106
Topic starter  

Hello, I've had a response from Spitfire.....

http://spitfireaudio.zendesk.com/hc/requests/262713

Aaron (They/them) (Spitfire Audio)

Aug 2, 2022, 11:10 GMT+1

Hi Glen,

Thanks for your response.

I have been able to replicate this issue on my end, and have flagged it to the team. Unfortunately, this is not something that we are able to resolve as it is specific to unify, so we can only advise that you reach out to pluginguru for assistance.
 
Thank you for your patience and understanding in the meantime.
 
Do let me know if you have any other spitfire-specific issues that I can assist with.

Thanks,
Aaron


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 

@glenjdiamond

Please try switching Unify's Transport mode from "MIDI / Quick Stop" to "Manual Start/Stop". I suspect the Spitfire plug-in may reset its round-robin counter every time it sees the host transport stop.


   
ReplyQuote
(@glenjdiamond)
Estimable Member
Joined: 3 years ago
Posts: 106
Topic starter  

@getdunne Thanks - That fixed it.    Is it worth publishing that so that any future Unified libraries should be set that way for the Spitfire stuff??


   
ReplyQuote
(@getdunne)
Illustrious Member Admin
Joined: 5 years ago
Posts: 4410
 
Posted by: @glenjdiamond

@getdunne Thanks - That fixed it.    Is it worth publishing that so that any future Unified libraries should be set that way for the Spitfire stuff??

I'll let John know, and perhaps he can add it to the instructions for this library.


   
ReplyQuote
Share: