Notifications
Clear all

Unify Patch: Funky 9ths  

  RSS

klasus
(@klasus)
Eminent Member
Joined: 10 months ago
Posts: 29
February 2, 2020 12:42 am  

Funky 9ths

Patch made up of 7 Guru Sampler Instances for creating fat funky 9th chords by Hitting 1 Key on your Keyboard.

DOWNLOAD TEMPORARILY REMOVED… see comments below.

Features:
• Layered 9th Chord using 7 instances of Guru Sampler
• Master FX Chain with
• 8 Macros: Compression. Reverb, Width. Delay, High Pass and Low Pass Filter, 2 Bands of EQ

Required Plugins:
- Xfer Records OTT (VST)

Included in the zip:

- Unify Preset
- Macro Layer Preset
- Matser FX Chain Preset
- Screenshot
- Readme

Installation:

0. unzip File

1. Unify Preset:

Copy »Funk 9ths.unify« to:

Mac:
Users > Shared > PluginGuru > Unify > Libraries > User Library > Patches

2. Macro Preset

Copy »Synth Shaper.xml« From Macro Preset Folder to:

Mac:
Users > Shared > PluginGuru > Unify > Presets > Macro Presets

3. Master FX Chain Preset

Copy »Synth Shaper.xml« from »Master Preset« Folder to:

Mac:
Users > Shared > PluginGuru > Unify > Presets > Layer Presets > Audio Layers > Unify USL MASTER Presets

How to use

Open the Preset »Funk 9th Chord« from the Browser (Category: Synth, Chord; Author: Steezonics) and enable the
Macro Buttons by clicking on the Macro Knob Symbol on the bottom left of Unify

Have Fun!


Quote
Topic Tags
Larry Ludwick
(@larry-ludwick)
Trusted Member
Joined: 11 months ago
Posts: 78
February 2, 2020 3:32 pm  

Hmmm did not have luck with this Patch.

 

I followed the instructions several times with no luck.

 

The Unify patch and the macros etc... were placed in the appropriate libraries. The patch did not appear in the expected library which I expected …  I then did "Rebuild Patch Database." In Sonar and Reaper, this step crashed both DAWs. When I relaunched, not only was the patch not available but also the entire library was not available in Unify.

 

To fix this I removed the patch from the library folder, launched Unify and did the rebuild. This restored access to the library. I tried this several times with the same result … instant crash and then recovery steps.


ReplyQuote
getdunne
(@getdunne)
Member Admin
Joined: 1 year ago
Posts: 1607
February 2, 2020 3:53 pm  

To everyone: I will be adding new features to Unify for sharing (export/import patch). Because I didn't design this in from the start, it seems that sharing patches manually can cause a lot of problems.

Please be patient, and in the meantime, make sure to follow the guidelines. The most important thing is to set the Library to "User Library".

-shane


ReplyQuote
don1thedon
(@don1thedon)
Active Member
Joined: 10 months ago
Posts: 9
February 2, 2020 4:09 pm  

@getdunne

Thanks for the clarification Shane.

I'd earlier tried the patch posted by Larry Ludwick but couldn't get it to be seen in the library despite re-scanning. I'll sit tight for a while until things are better set.

Best Don


ReplyQuote
klasus
(@klasus)
Eminent Member
Joined: 10 months ago
Posts: 29
February 2, 2020 4:29 pm  

@larry-ludwick

Oh wow, I'm really sorry that this patch messed up your installation!
 I tried to recreate the problem by installing the files from my zip onto my system. So I deleted the patch, macro and audio layer file from my library, rebuilt the database and then installed the files freshly from the .zip to see if some files are maybe corrupted, but everything works fine for me.
Anyway, I couldn't recreate the issue. I think I will remove the download link for now to avoid more issues.


ReplyQuote
Larry Ludwick
(@larry-ludwick)
Trusted Member
Joined: 11 months ago
Posts: 78
February 2, 2020 11:07 pm  

@klasus

Not to worry, it crashed the DAWs, but after removing the patch and then doing a rebuild everything was back to normal again.

I am encouraged we are being promised an export and import in the near future. That will make the process easier and probably avoid compatibility problems.


klasus liked
ReplyQuote
Share: