Notifications
Clear all

Unify and FL Studio Don't Play Well Together

3 Posts
2 Users
0 Likes
792 Views
(@tony10000)
Member
Joined: 4 years ago
Posts: 195
Topic starter  

I updated my Rob Papen Punch to version 2 so I can now use the BPM drum patches.  

In testing it out in FL Studio, I found major timing issues when using "fixed-sized buffers" with the "process maximum-sized buffers" box checked.  This is the only setting that does not make the Unify CPU meters go crazy.  Turn off "fixed-sized buffers" and the timing is rock solid again (but the CPU meters go crazy).

Any solution?


   
Quote
(@getdunne)
Illustrious Member Admin
Joined: 4 years ago
Posts: 4368
 

@tony10000

I have always recommended "use fixed size buffers" for FL Studio, but "maximum sized buffers" should not be necessary.


   
ReplyQuote
(@tony10000)
Member
Joined: 4 years ago
Posts: 195
Topic starter  

@getdunne Unfortunately, that max buffers is the only setting that calms down the meters issue.  It does not seem to affect anything, so I guess I will ignore it.


   
ReplyQuote
Share: